Yoko

All sides of Injection
It is currently 2017-12-17 23:25:44

All times are UTC+02:00




Post new topic  Reply to topic  [ 27 posts ]  Go to page Previous 1 2
Author Message
PostPosted: 2014-10-10 10:04:50 
Offline

Joined: 2014-07-20 22:43:29
Posts: 6
Juicy Fruit wrote:
If you use old version of injection.dll – take the proper version of script.dll from archive with used injection.

You want inj source code?
You known C++? Injection.dll and Launcher written in RAD Studio 2010, script.dll – in C++ Builder 6.0 with synhl component for colored editor.


Yeah I know C++ but I prefer C# (external program which I developing is written in C#) but yes know C++ when I programmer.


Top
   
PostPosted: 2014-10-10 11:00:42 
Offline

Joined: 2014-08-20 11:50:46
Posts: 14
Juicy Fruit wrote:
And Clear Memory checkbox must be unchecked. If checked – items (in containers) in inj memory may be lost.


Ok I unchecked it.
I tried to use older script.dll from release 25_01_2014 accordant to injection.dll version which I am using but then if I click on the script bookmark, blank page appears.

This settings seems to be useable :

injection 16_3_2014
injection.dll 25_01_2014
Enable Cript on
Encription None(Ignition)
Client version >=7.0.9.0
Ignore Socket(400x) on
Client > 400c Fix on
TUS bb-fix on
Version 7.0.35.6 on
track world items on


Top
   
PostPosted: 2014-10-10 11:08:52 
Offline

Joined: 2011-06-11 19:54:23
Posts: 823
Try to use script.dll from this link: http://rghost.ru/53116301
Unpack only script.dll, other files for you are already present.


Top
   
PostPosted: 2014-10-10 11:13:15 
Offline

Joined: 2014-08-20 11:50:46
Posts: 14
I am already using script.dll from this version. I installed injection 16.3.2014 and only injection.dll replaced with file from version 25_01_2014.

So many thanks one more time. Settings i wrote above is functional also for other players.


Top
   
PostPosted: 2014-10-10 12:13:36 
Offline

Joined: 2014-08-20 11:50:46
Posts: 14
So there is some problem with types. If i login everything is ok. Usetype and FindCount works properly, reagent counter works and so on but after few minutes everything goes wrong and yoko is no more able execute usetype and count types quantity correctly. I can't find out what is the reason. Do you have some idea?


Top
   
PostPosted: 2014-10-10 12:36:44 
Offline

Joined: 2011-06-11 19:54:23
Posts: 823
Hypermangan wrote:
I am already using script.dll from this version. I installed injection 16.3.2014 and only injection.dll replaced with file from version 25_01_2014.

So many thanks one more time. Settings i wrote above is functional also for other players.

Script.dll in this reason must be got from 25_01_2014 archive.

Probably, error with types it was from Track world items checkbox.


Top
   
PostPosted: 2014-10-10 14:14:52 
Offline

Joined: 2014-08-20 11:50:46
Posts: 14
If I use any script.dll older than 16_3_2014, script bookmark is blank. I will test yet if track world items off eliminates the error with types. If yes then is there no other problem so far.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 27 posts ]  Go to page Previous 1 2

All times are UTC+02:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited